Android Operator App Not Loading
Incident Report for Veryable, Inc.
Resolved
Our provider has confirmed that the issue is resolved.
Posted Apr 29, 2021 - 11:11 CDT
Monitoring
We have implemented a fix in our Android apps to prevent crashing and are monitoring our provider's ongoing issue.
Posted Apr 29, 2021 - 11:11 CDT
Identified
We have discovered that the issue loading the app is a result of a service outage for one of our providers. We are working to implement a catch for their outage, and we are monitoring their service as well.
Posted Apr 29, 2021 - 10:11 CDT
Investigating
We are currently investigating an issue that prevents users from loading the Operator Mobile App.
Posted Apr 29, 2021 - 09:41 CDT
This incident affected: External (Operator Mobile Apps).